[CentOS] 6.1 .iso size?

Mon Dec 5 15:52:46 UTC 2011
Beartooth <beartooth at comcast.net>

On Mon, 05 Dec 2011 11:53:29 +0100, Ljubomir Ljubojevic wrote:

> Vreme: 12/05/2011 01:33 AM, Phil Dobbin piše:
>> By co-incidence, as Beartooth posted earlier, I also tried to install
>> CentOS 6 on a ThinkPad but it wouldn't take. I used to have a copy of a
>> CentOS 5.7 Live CD&  that worked O.K. on an old Pentium IV i386 so I'm
>> hoping it'll work on the ThinkPad. Odd really. The ThinkPad has twice
>> the RAM of the Pentium&  they're great laptops...
> What does "it wouldn't take" means? Can you give us some better idea?
> details.
> Could it be just a graphic mode?
> Did you try to change kernel parameters? Was there any error shown?
> What were exact models involved so we can see hardware involved?

	I have news that may be relevant. After I wiped my refurbished 
IBM T42 Thinkpad with DBAN, I tried the live DVD+R for CentOS 6.0 that 
had worked on my old PC. It failed yet again -- but this time the error 
message is different.

	It says "This kernel requires the following features not present 
on the CPU: pae  Unable to boot -- please use a kernel appropriate for 
your CPU."

	I don't even know how to tell what kernel a prospective download 
has. I do know that some of my other PCs list kernels with and without 
"PAE" in the grub display.

Beartooth Staffwright, Not Quite Clueless Power User
I have precious (very precious!) little idea where up is.