[CentOS] [SOLVED]--Re: centos 6 (what else? :) :)

fred smith fredex at fcshome.stoneham.ma.us
Mon Jul 11 02:28:25 UTC 2011

On Sun, Jul 10, 2011 at 10:01:14PM -0400, fred smith wrote:
> Hi all!
> My thanks to the Centos team for continuing to slave away on C6
> even with all the distractions!!!
> Just did a test install on my eeepc 901 (on an external drive, til I'm
> comfortable with it) and find that it doesn't seem to know how to talk
> to the ralink 2860 wireless chipset.
> A few months back I did a test install of Scientific Linux 6 and as
> I recall it (I may be mis-remembering) it "just worked".
> So I enabled EPEL and RPMFUSION but they don't seem to have the
> driver either.
> Clues appreciated.
> Thanks again to all to work on this!

Oh well. there's nothing like posting a question to have the question
answer itself within about 2 minutes.

Found what I need at elrepo.

---- Fred Smith -- fredex at fcshome.stoneham.ma.us -----------------------------
                      The eyes of the Lord are everywhere, 
                    keeping watch on the wicked and the good.
----------------------------- Proverbs 15:3 (niv) -----------------------------

More information about the CentOS mailing list