[CentOS] [SOLVED]--Re: centos 6 (what else? :) :)

Ned Slider ned at unixmail.co.uk
Mon Jul 11 05:24:36 UTC 2011

On 11/07/11 03:28, fred smith wrote:
> On Sun, Jul 10, 2011 at 10:01:14PM -0400, fred smith wrote:
>> Hi all!
>> My thanks to the Centos team for continuing to slave away on C6
>> even with all the distractions!!!
>> Just did a test install on my eeepc 901 (on an external drive, til I'm
>> comfortable with it) and find that it doesn't seem to know how to talk
>> to the ralink 2860 wireless chipset.
>> A few months back I did a test install of Scientific Linux 6 and as
>> I recall it (I may be mis-remembering) it "just worked".
>> So I enabled EPEL and RPMFUSION but they don't seem to have the
>> driver either.
>> Clues appreciated.
>> Thanks again to all to work on this!
> Oh well. there's nothing like posting a question to have the question
> answer itself within about 2 minutes.
> Found what I need at elrepo.

Glad you got it working.

Yes, for the benefit of others, you needed to install the driver and 
associated firmware which are available from elrepo.org:


Hope that helps (others).

More information about the CentOS mailing list