[CentOS] Unhandled Exception during Install

Armelius Cameron armeliusc at gmail.com
Sun Jul 17 02:23:43 UTC 2011


Hello,
I am trying to do an NFS install of CentOS 6 on a fairly old / generic machine 
AMD Athlon XP 1700. I use the CentOS-6.0-i386-netinstall.iso burned to a CD to 
boot the installation. Only / partition and swap (2 partition) is set on the 
primary IDE harddrive. I have a PCI SATA card with a 2TB SATA drive on the 
machine that I wanted to use as /home (which I set during the install).

The CentOS iso image is host on a Fedora machine on the LAN.

After the part where "Transferring Install Image to Hard Drive", I get 
Unhandled Exception box, and I could only "Save", "Debug" or "Exit". The 
install failed. 

I tried the install several time, and I also tried unplugging the SATA HD, 
thinking that it may caused the problem. But the problem is still there. So 
even for the most basic install (on IDE harddrive) with Minimal install it 
doesn't work.

I saved the error log from the "unhandled exception"; it's 1.5MB XML file. Not 
sure where / how I can post this or if this may be useful for someone to look 
at. 

Any suggestion or help with this would be appreciated.

Thanks
AC



More information about the CentOS mailing list