[CentOS] Booting CentOS 6 in VirtualBox on Ubuntu

Cliff Pratt enkiduonthenet at gmail.com
Thu Jul 28 05:54:12 UTC 2011

On Thu, Jul 28, 2011 at 2:57 AM, Marko Vojinovic <vvmarko at gmail.com> wrote:
> On Wednesday 27 July 2011 05:26:15 Cliff Pratt wrote:
>> I trying to try out CentOS 6 in an Oracle VirtualBox running on
>> Ubuntu. Has anyone been able to get this configuration working?
> I did it under Fedora rather than Ubuntu, but in general yes, it works.
>> When I try to boot the "Live" ISO it starts to do the countdown but
>> when it reaches zero it gets stuck - nothing else happens. No error
>> messages and since the install never really gets going, no logs.
> I've had this problem with Fedora 15 Live CD --- when trying to install it
> into the VirtualBox VM running on the Fedora 14 host.
> It would do the countdown, and just hang. Then I tried the DVD installation,
> and instead of just hanging, it politely told me that I am using the wrong
> kernel for this architecture.
> That was a clue what to look for --- I tried to install the 64bit version into
> VirtualBox The host was also 64bit, so I thought it would Just Work. But it
> doesn't. After downloading the 32bit version of the LiveCD, it worked
> perfectly.
> Then I RTFM:
>   http://www.virtualbox.org/manual/ch03.html#intro-64bitguests
> which explained a lot of things for me. ;-)
> HTH, :-)
> Marko
Thanks Marco. I already knew that I couldn't create a 64bit guest, so
I was using the 32bit ISO. Exactly like you I tried a different method
on install (in my case the netinstall) and got a message about PAE.
Turned it on in the VM and off went the Live CD!



More information about the CentOS mailing list