[CentOS] Error: Missing Dependency: libgnokii.so.4()(64bit) is needed by package 6:kdepim-3.5.10-2.el5.x86_64 (installed)

James Hogarth james.hogarth at gmail.com
Wed Mar 2 17:05:05 UTC 2011

> Out of date mirror for whom? I currently have the same gnokii as you do
> (6.2.27), but yum is complaining that it now wants to update it to
> 6.2.29 but can't as kdepim (and others) have a dependency on the old
> version. Unless I've misread the error message?

gnokii-0.6.27-2.el5.x86_64 is the package listed in your yum output
but the dependency trying to be satisfied is libgnokii.so.4()(64bit)

On my system I can see that dep in EPEL given by the package I mentioned.

Looks like an *EPEL* mirror issue or something being cached badly
between you and them...

This is not a *CentOS* repo though....


More information about the CentOS mailing list