[CentOS] CentOS 6.3 on ASUS G73S does not work external video

Thu Aug 2 04:21:17 UTC 2012
Rob Kampen <rkampen at reaching-clients.com>

Hi List,
just wondering which driver I need to be looking at / for that deals 
with the laptop's external video connector.

Background - went to deliver a presentation last week and found that 
there was no way to get any video output to the external D-15 connector 
(hooked up to a video projector).
Eventually I re-booted to windoze 7 and all worked just fine - major 
embarrassment after telling everyone how great Linux was.

The laptop has a nvidia GTX 460M card and I use the el-repo

I do have compiz-0.8.2-24.el6.x86_64 and 
compiz-gnome-0.8.2-24.el6.x86_64 running but as these should not be 
dealing directly with the hardware am not thinking they should matter.

Not sure where to start trouble shooting - I tried lots of different 
screen resolutions via the System > Preferences > Display but no joy 
getting any signal out to the external connector. This laptop does have 
an hdmi socket but I was not using that, I thought the good old 
fashioned D-15 video plug should "just work" (tm).

The function key <Fn> <F8> did toggle the laptop screen off and on and 
varied the resolution of the laptop display but never any output on the 
external connector.

I booted the laptop with the display not connected and then tried 
connecting it - no joy.
Then rebooted with it connected and tried power on and off two times but 
never any signal on the external connector
simply booting into w7 and it immediately worked

Any ideas of what magic foo I need to get this working would be appreciated.