[CentOS] CentOS 6.3 on ASUS G73S does not work external video

Thu Aug 2 04:33:04 UTC 2012
John R Pierce <pierce at hogranch.com>

On 08/01/12 9:21 PM, Rob Kampen wrote:
> just wondering which driver I need to be looking at / for that deals 
> with the laptop's external video connector.

the video hardware driver

> Background - went to deliver a presentation last week and found that 
> there was no way to get any video output to the external D-15 
> connector (hooked up to a video projector).
> Eventually I re-booted to windoze 7 and all worked just fine - major 
> embarrassment after telling everyone how great Linux was.
> The laptop has a nvidia GTX 460M card and I use the el-repo
> kmod-nvidia-295.59-1.el6.elrepo.x86_64
> and
> nvidia-x11-drv-295.59-1.el6.elrepo.x86_64
> I do have compiz-0.8.2-24.el6.x86_64 and 
> compiz-gnome-0.8.2-24.el6.x86_64 running but as these should not be 
> dealing directly with the hardware am not thinking they should matter.
> Not sure where to start trouble shooting - I tried lots of different 
> screen resolutions via the System > Preferences > Display but no joy 
> getting any signal out to the external connector. This laptop does 
> have an hdmi socket but I was not using that, I thought the good old 
> fashioned D-15 video plug should "just work" (tm).
> The function key <Fn> <F8> did toggle the laptop screen off and on and 
> varied the resolution of the laptop display but never any output on 
> the external connector. 

those laptop graphics chips treat the VGA connector like a 2nd monitor, 
I have no idea how you configure linux for multimonitor, but I know its 
not nearly as easy as MS Windows where it just works.

john r pierce                            N 37, W 122
santa cruz ca                         mid-left coast