[CentOS] network problems

Fri Mar 2 14:48:29 UTC 2012
m.roth at 5-cent.us <m.roth at 5-cent.us>

(Sorry 'bout the screwed-up headers - forwarded to my work email from
home, then forwarded back to this account just now....)

---------------------------- Original Message ----------------------------
From: John Doe <jdmls at yahoo.com>

<76baacf79f928a056c17d63f02d53ae7.squirrel at mail.5-cent.us>
<1330619990.16821.YahooMailNeo at web114705.mail.gq1.yahoo.com>
<86feb08093663823b4190d6fae1e3a3b.squirrel at mail.5-cent.us>

From: "m.roth at 5-cent.us" <m.roth at 5-cent.us>

> Yeah: after I tried to add it, and it gave me the "does not support
> options parsing", I began trying to del the mq, but I can't seem to
> find the Magical Syntax (tm) that let's me get rid of that.

This worked for me...
# tc qdisc del dev eth1 root handle 1

That works... but won't get rid of mq. Right now, I'm trying pfifo, unless
someone thinks that PRIO might be better.

The real question is why *some* of my 6.2 boxen have pfifo_fast, and
others have mq. Does anyone know where this is set?