[CentOS] floppy drives

Mon Apr 8 15:52:48 UTC 2013
m.roth at 5-cent.us <m.roth at 5-cent.us>

Dale Dellutri wrote:
> On Sun, Apr 7, 2013 at 2:45 PM, mark <m.roth at 5-cent.us> wrote:
>> Yes, really. I've got hundreds of the damn things here at home, and I
>> want to go through them and get rid of them all.
>> But... to do that I want to read them. I have both a 5.25" and a 3.5"
>> drive, both are plugged in, but in the BIOS, all I see is the 3.5".
>> Fine, I figure I'll take care of those.
>> Nope. I see /dev/fd0 once I've booted up, but neither konqueror nor
>> mount nor fdisk works - the latter telling me that /dev/fd0 is not a
>> valid block device. After some googling, I tried modprobe floppy, which
>> installed it, but still no joy.
>> Anyone have a clue?
> To debug this, I'd do the following:
> 1. Remove both USB plugs (I assume that these floppies are USB connected)

Wrong assumption. They're on the FD cable to the m/b. I've got some *old*
> Of course, it will probably show up at /dev/fd<n>.
> Just my pre-tax 2 cents.

I'll tell my wife, who's working on the taxes, to include that as
income.... <g>