[CentOS] floppy drives

Mon Apr 8 22:28:44 UTC 2013
Max Pyziur <pyz at brama.com>

On Mon, 8 Apr 2013, Louis Lagendijk wrote:

> On Sun, 2013-04-07 at 15:45 -0400, mark wrote:
>> Yes, really. I've got hundreds of the damn things here at home, and I
>> want to go through them and get rid of them all.
>> But... to do that I want to read them. I have both a 5.25" and a 3.5"
>> drive, both are plugged in, but in the BIOS, all I see is the 3.5".
>> Fine, I figure I'll take care of those.
>> Nope. I see /dev/fd0 once I've booted up, but neither konqueror nor
>> mount nor fdisk works - the latter telling me that /dev/fd0 is not a
>> valid block device. After some googling, I tried modprobe floppy, which
>> installed it, but still no joy.
>> Anyone have a clue?
>> 	mark
> Mark, you said that both floppy drives are connected. Could it be that
> both are wired to fd0? One drive could be malfunctioning.... Try with
> only one drive connected at a time at the end of the cable and see if
> that helps...
> Louis

Separately, on some Ubuntu boards there has been discussion about a 
program called udisks for disk-related issues. It is available for CentOS 
6, not for CentOS 5. Where "mount" commands have failed, udisks for these 
Ubuntu users has come through.

Ironically, this discussion got me interested in whether or not the floppy 
drive on a home server running CentOS 5 is accessible via CentOS5. It 
isn't; no heartbreak, just a mild annoyance.

Max Pyziur
pyz at brama.com