[CentOS] [centos-6.3-desktop] Unable to login

Mon Apr 22 15:16:21 UTC 2013
Mayur Patil <ram.nath241089 at gmail.com>

Hello Sir,

> > One more thing as per I think I have lost only file which responsible for
> > GUI of the centos.
> > If anyone has Idea which files I need to get Login and other explorer
> screen back in action
> There is no "explorer" - that's a Windows thing. You should have command
> line login using <ctrl><alt><f2>

  Problem is Appearance of login window. System boots normally; now I will
try out your said command.

I skimmed your other email - a) did you install for 64 bit?


b) did I see that you tried picking and choosing from what release?

   Release 6.3

> In any case, you  need to do
> yum -y update and update your whole system to current.

   Problem is I have installed Eucalyptus cloud,Snort IDS and now rSyslog ;
so I am in fear that update

   should not break anything wrt this components so that weird things I
will face in future.

   BTW, system is working fine before this incident.

> If you're still having gui problems, you *might* have a driver issue. What
> video do you have?


  I have not installed any video drivers before this. I tried to install
one but it does not work. So I leave it as

  everything was working fine before breakage of libgcc.686  package
dependencies (as I remember)

> > And I also want to ask that is it possible to install that files from
> > Putty; I have windows on other PC
There are no putty files to install on Linux. Putty will bring you in as
> though you had ssh'd from another *Nix machine.
> <snip>

  I am in SSH with this machine from long time. I am asking if I am unable
to get GUI then I should try to install files

  from PUTTY terminal or browse files with WinSCP.

 What is your opinion sir??

 Waiting for guidance,


> mark