[CentOS] clicking on link in Thunderbird fails to open page in Firefox

ken gebser at mousecar.com
Thu Dec 26 15:16:10 UTC 2013

On 12/26/2013 08:56 AM Akemi Yagi wrote:
> On Thu, Dec 26, 2013 at 5:44 AM, ken <gebser at mousecar.com> wrote:
>> On 12/25/2013 01:42 PM Akemi Yagi wrote:
>>> https://www.centos.org/forums/viewtopic.php?f=19&t=43984
>>> You can find a workaround in that forum thread.
>> Thanks, Akemi... and Ned.  That worked!
>> I'm guessing google's spiders didn't get to that forum because it didn't
>> come up in my search... or maybe it was after the third page or
>> something.  How did you come to know about this?
> Well.. I am "toracat" in that forum thread. :-D
> Also, this issue was talked about on this very mailing list. Please see :
> http://lists.centos.org/pipermail/centos/2013-December/139325.html

So it was.  I'm going to forgive myself for missing it then though.  The 
subject line was a little vague and the thread started out talking about 
a calendar app called lightning, which, since I don't use, so had no 
problem with, and am, pivotally, thoroughly ignorant about, I ignored. 
So, yeah, I recall seeing that and then hot dropping the entire thread 
into the bit bucket.  :\  But it's impossible to read everything, right?

I note there now too that it was this list's esteemed member, Johnny 
Hughes, who posted the solution, in fact a better one (quite possibly) 
than the one on the centos forum previously cited: rather than 
specifying "firefox" in Preferences directly, the previously-mentioned 
"open-browser.sh" script/wrapper is specified.  I just tried this and it 
does work also.  And there is again coolness in the universe.  :)


More information about the CentOS mailing list