[CentOS] Firefox - remote xul manager gone after Centos update

Fri Jun 21 08:49:21 UTC 2013
Ljubomir Ljubojevic <centos at plnet.rs>

On 06/21/2013 10:32 AM, Johan Vermeulen wrote:
> Op 21-06-13 10:23, Nux! schreef:
>> On 21.06.2013 09:13, Johan Vermeulen wrote:
>>> No, disabling Selinux did not do it.
>>> So far the only way to get it back it copying back entire .mozilla
>>> file
>>> from old backups.
>> If that fixed it, then it wasn't the "yum update" that caused the
>> problem.. Yum will never touch that. It must have been something else,
>> likely pebcak.
> thanks for that......
> yesterday evening, I pulled out a laptop that didn't update for a while.
> I opened Firefox, under Extra-Webdeveloper it showed remote xul manager.
> I ran yum update, it updated some 43 packages.
> I reopened Firefox, xul manager was gone.
> I did nothing else on the machine.
> So I think it's not pebcak

Then use "yum history <transaction number> undo" to revert your system 
to previous state and run updates one package at the time and see what 
is causing it, then file the bugzilla against that package.

Ljubomir Ljubojevic
(Love is in the Air)
PL Computers
Serbia, Europe

StarOS, Mikrotik and CentOS/RHEL/Linux consultant