[CentOS] password problems new centos 6.4 install and sl63 install.

Wed Feb 12 03:46:33 UTC 2014
g <geleem at bellsouth.net>


a previous install and updated centos 6.4 from dvd 1 x86_64 got
trashed. not sure of cause. no big deal. install practice never
hurts. :-)

now, installation is:

CentOS-6.4-x86_64-bin-DVD1.iso installed as;
CentOS (2.6.32-358.el6.x86_64) - root (hd1,2)

SL-63-i386-2012-08-24-LiveCD.iso installed and updated as;
Scientific Linux (2.6.32-431.1.2.el6.i686) - root (hd1,5)

/dev/sdb5    /home

after initial install of c6.4, second install phase went well.
rebooted and checked boot up 3 times, all with successful logins.

needed some kde configuration information from sl63, rebooted,
selected sl63, boot ok. when tried to login to kde, user 'geo'
password refused and user 'root' password refused.

booted sl-62-i386 install dvd in rescue mode;

   chroot /mnt/sysimage
   passwd root
   passwd geo


login to sl63 as 'geo' and 'root' ok.

ran email, ran some web work.

rebooted to centos, 'geo' and 'root' passwords refused, tried twice,
booted centos dvd-1  in rescue mode, made same entries as with sl62.

rebooted to c64, login to c64 as 'geo' and 'root' ok.

rebooted to sl62, tried to login as 'geo' and 'root', nfw, refused.

it is now a continuous cycle of repeating of above.

any and all help, ideas, suggestions, will be greatly appreciated.



peace out.

in a world with out fences, who needs gates.