[CentOS] squid proxy, https and apple store - SOLVED

Thu Jun 12 06:38:49 UTC 2014
Götz Reinicke - IT Koordinator <goetz.reinicke at filmakademie.de>

Am 11.06.14 17:57, schrieb Arun Khan:
> On Wed, Jun 11, 2014 at 7:18 PM, Götz Reinicke - IT Koordinator
> <goetz.reinicke at filmakademie.de> wrote:
>> Am 11.06.14 15:43, schrieb Arun Khan:
>>> CentOS version?
>> "old" one 5.10
>>> Squid version?
>> squid-2.6.STABLE21-6.el5
>>> FWIW, Squid2 supports http 1.0 and Squid3 supports http1.1.
>>> My team faced similar issues with Debian (Wheezy) + Squid2.  Switched
>>> to Squid3 and the problems went away.
>> O.K. may be I'll try 3.x if not someone knows somthing different.
> And let us know if it resolves your problem.


I checked the old config again and cant find any misconfiguration and
did not get any more feedback.

On a centos 6.x system I installed as suggested squid3 (squid-3.1.19)
from http://people.redhat.com/jskala/squid/ using my squid2 config.

No problems so far and I can access the Apple app store with the Apple
app store app within OS X.

Problem solved!

	Thanks very much for that hint . Regards . Götz

Götz Reinicke

Tel. +49 7141 969 82 420
E-Mail goetz.reinicke at filmakademie.de

Filmakademie Baden-Württemberg GmbH
Akademiehof 10
71638 Ludwigsburg

Eintragung Amtsgericht Stuttgart HRB 205016

Vorsitzender des Aufsichtsrats: Jürgen Walter MdL
Staatssekretär im Ministerium für Wissenschaft,
Forschung und Kunst Baden-Württemberg

Geschäftsführer: Prof. Thomas Schadt