[CentOS] bizarre problem with performance

Thu Sep 18 07:48:07 UTC 2014
Eero Volotinen <eero.volotinen at iki.fi>

2014-09-18 0:41 GMT+03:00 Dan Hyatt <dhyatt at dsgmail.wustl.edu>:

> Hi,
> I am running centos6-5 on dell620 blades.
> mirrored local root drives
> several (including home) mounted filesystems.
> The other blades are working fine.
> Top indicates the server is running 1% cpu, and very little memory
> (idleing)
> There is no error in the messages file
> There is no amber lights on the server.
> When I log into my server it is fine, on my remote mounted home directory.
> When I cd to root (local disk) and I type ls it just hangs.
> I ran top, the system is basically idle
> I ran ifconfig and everything looks good.
> when I ran df -h it hangs
> when I run ls  on my home directory it is fine
> when I run ls on my root directory it hangs
> when I run df -k it hangs
> I can go into any remote mounted directory and everything works fine.
> any suggestions.
update all firmwares to latest release?

sounds a bit like broken raid controller.