[CentOS] "installation source" specification for netinstall

Wed Dec 16 00:44:41 UTC 2015
Johnny Hughes <johnny at centos.org>

On 12/15/2015 06:21 PM, ken wrote:
> On 12/15/2015 06:57 PM, John R Pierce wrote:
>> On 12/15/2015 3:55 PM, ken wrote:
>>> On 12/15/2015 04:24 PM, John R Pierce wrote:
>>>> On 12/15/2015 12:29 PM, ken wrote:
>>>>> centos 7 (7.1). Three places on the web said
>>>>> mirror.centos.org/centos/7/os/x86_64/
>>>> oh, the /7/ directory is now 7.2, so you likely should be using the 7.2
>>>> netinstall.
>>>> if you really want 7.1, try...
>>>> http://mirrors.kernel.org/centos/7.1.1503/os/x86_64/
>>> I tried all  of those things, all kinds of combinations...
>>> mirrors.kernel.org, mirror.rit.edu, other things
>>> with .../centos/N/os/x86_64/  where N= 7, 7.0, 7.1, 7.2
>>> also trying prepending http:// and https://
>> if your netinstall disk is 7.1, N should be 7.1.1503
> I don't think so.  Go to
> http://mirror.teklinks.com/centos/7.1.1503/isos/x86_64/ and see what's
> at that URL.  I did try it using in netinstall (just trying *everything*
> possible), it yielded the same error  once again... and there aren't any
> Packages to be found which would be meaningful for installing packages.

/7/ right now == /7.2.1511/

If you want to install 7.1.1503, which is now outdated and contains
security issues, so you likely do NOT want to do it .. BUT .. if you do
then the path is:


But, that is only going to work for a couple more days.  CentOS does not
support old versions, and that tree will be moved to the vault.

Why do you want to do a net install.  Download the DVD (ie:
CentOS-7-x86_64-DVD-1511.iso ) and install from that.  The install will
be much faster than off site net install and you don't need a network
connection to do the install.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20151215/3c86000a/attachment-0005.sig>