[CentOS] Thunderbird randomly segfaults at startup

Sun Jan 11 15:21:21 UTC 2015
Robert Nichols <rnicholsNOSPAM at comcast.net>

On 01/11/2015 01:42 AM, Akemi Yagi wrote:
> On Sat, Jan 10, 2015 at 6:56 PM, Mark LaPierre <marklapier at gmail.com> wrote:
>> On 01/10/15 20:39, Robert Nichols wrote:
>>> Anyone else seeing this? This is happening on a straight "Desktop" install
>>> of CentOS 6.6 fully updated. I have made no changes other than
>>> installing Thunderbird. Thunderbird will occasionally (10 to 20% of the
>>> time) fail to
>>> start, and the abrt report indicates a signal 11 (SIGSEGV). I don't see
>>> any other reports of this. Is no one using Thunderbird these days?
>> I have the same problem with Thunderbird and Firefox after the update
>> from C6.5 to C6.6.  I've wined and complained about it on this list in
>> the past but have not seen any useful response.
>> Mark LaPierre
> Are you referring to this thread by any chance?
> http://lists.centos.org/pipermail/centos/2014-December/148445.html
> The upstream bugzilla referenced in there is now private but I
> provided the known workaround. Have you tried it? It worked for me and
> others.

Downgrading nss-softokn to 3.14.3-17.el6 does _not_ solve the issue for
me. Thunderbird still segfaults frequently on startup.

Bob Nichols     "NOSPAM" is really part of my email address.
                 Do NOT delete it.