[CentOS] Thunderbird randomly segfaults at startup

Sun Jan 11 07:42:37 UTC 2015
Akemi Yagi <amyagi at gmail.com>

On Sat, Jan 10, 2015 at 6:56 PM, Mark LaPierre <marklapier at gmail.com> wrote:
> On 01/10/15 20:39, Robert Nichols wrote:
>> Anyone else seeing this? This is happening on a straight "Desktop" install
>> of CentOS 6.6 fully updated. I have made no changes other than
>> installing Thunderbird. Thunderbird will occasionally (10 to 20% of the
>> time) fail to
>> start, and the abrt report indicates a signal 11 (SIGSEGV). I don't see
>> any other reports of this. Is no one using Thunderbird these days?

> I have the same problem with Thunderbird and Firefox after the update
> from C6.5 to C6.6.  I've wined and complained about it on this list in
> the past but have not seen any useful response.
> Mark LaPierre

Are you referring to this thread by any chance?


The upstream bugzilla referenced in there is now private but I
provided the known workaround. Have you tried it? It worked for me and