[CentOS] Multiple network cards - routing issue? [SOLVED]

Mon Jul 20 00:18:07 UTC 2015
Fred Smith <fredex at fcshome.stoneham.ma.us>

On Sun, Jul 19, 2015 at 01:31:16PM -0600, Frank Cox wrote:
> On Sun, 19 Jul 2015 17:27:09 +0200
> Alexander Dalloz wrote:
> > Clearly your gateway does not act like it should. Look 
> > broken or misconfigured, at least from within your network.
> This server has three network cards in it.  I just disabled (unconfigured) eth1 and configured eth2 with the external IP address and whatnot.  Plugged in the modem to eth2 and away she goes.  Everything works as it should.  Cranked up the streaming audio and rock on!
> So I apparently have a hardware issue; eth1 has failed in some strange way.  Oh well.  I'm not going to worry about replacing it right away since I'm just using two network connections at the moment anyway.

Have you tried shutting down all the way to power-off and doing a full
cold reboot? I've experienced (rare) cases where some bit of HW getes
wedged and won't reset except for a cold boot.

    Under no circumstances will I ever purchase anything offered to me as
    the result of an unsolicited e-mail message. Nor will I forward chain
    letters, petitions, mass mailings, or virus warnings to large numbers
    of others. This is my contribution to the survival of the online
 --Roger Ebert, December, 1996
----------------------------- The Boulder Pledge -----------------------------