[CentOS] how do I make my headset work

Fri Jun 5 09:23:35 UTC 2015
g <geleem at bellsouth.net>

On 06/05/2015 01:26 AM, Michael Hennebry wrote:
> On Fri, 5 Jun 2015, Michael Hennebry wrote:
>> On Fri, 5 Jun 2015, Michael Hennebry wrote:
>>> The sound preferences widget on gnome says "Input volume" 100%.
>>> There is also a row of 15 rectangles labeled "Input level".
>>> None of them are highighted.
>> Also, I tried different settings for connector.
>> All gave me static except for Line-in.
>> That one gave me silence.
> When I run arecord the applications tab tells
> me that an alsa plug-in, aplay, is running.
> I'm aware that aplay is an alias for arecord.
> I need a nap.
after you finish your nap, pull "audio city"

to find out all about it, their home page is;


it will kick your ass with a ((GBWG)) just playing with it.

i pulled the centos rpm about 4 months ago and i am still having
fun checking out all the features.

it even works great recording important telephone calls using a
cheap ass telephone recording controller for cassette tape recorders.

before anyone says it is illegal to use with out a beep tone, i live
in Tennessee where the law says it is legal w/o beep as long as 1 of
the parties knows recording is being made.

  "i don't need no stinking court order". :-D


peace out.

If Bill Gates got a dime for every time Windows crashes...
 ...oh, wait. He does. THAT explains it!

in a world with out fences, who needs gates.

CentOS GNU/Linux 6.6