[CentOS] yum and yumex change system time

Thu Jun 25 03:00:11 UTC 2015
g <geleem at bellsouth.net>

On 06/23/2015 08:25 PM, Johnny Hughes wrote:

> Edit the file:
> /etc/sysconfig/clock
> make sure to set:
> ZONE="America/Chicago"

it was;


it is now.


> then copy /usr/share/zoneinfo/America/Chicago to /etc/localtime


> Run the time tool and make sure that "System clock uses UTC" is
> NOT checked

if by 'time tool' you mean "System Settings > Date & Time", there
is no "System clock uses UTC".

i ran 'yumex' to pull in some progs, 'tzdata-2015e-1.el6.noarch.rpm'
was updated 2015-0621, so i could not pull it.

closed 'yumex' no change in system time in panel. rebooted, still OK.

1 problem left. :-(

when i started kde after rebooting, i ran the 'hwclock' and 'zdump'
checks, all compared to before. but...

time stamp showing in konqueror is CST, not CDT.

when i mouse over clock in panel, 'Chicago' and 'UTC' times show
correctly, ie,

   Chicago 21:30, Wednesday 24 June 2015
   UTC 02:30, Thursday 25 June 2015

'Chicago' is CDT, -0500 hrs, yet, knoqueror stamps CST.

what would be causing konqueror to be time stamping CST instead
of CDT?

how to correct?


peace out.

If Bill Gates got a dime for every time Windows crashes...
 ...oh, wait. He does. THAT explains it!
in a world with out fences, who needs gates.

CentOS GNU/Linux 6.6