[CentOS] users unable to log into kde after 6.8 update [RESOLVED]

Fri Aug 26 04:40:30 UTC 2016
geo.inbox.ignored <geo.inbox.ignored at gmail.com>

Nicholas, hello again.

while checking thru old emails to archive, noted that i did not update
you on your downgrade solution.

seems solution was a one shot deal.

ran an update before last one with new kernel, had same problem of
user unable to login.

dropped to cl ran downgrade, back to gui login, failed again.

presuming that problem was with fact that i was not able to downgrade
to 'xorg-x11-*' that my user configs were setup for, so i logged in as
user root, renamed active home directory, set up user geo again and
rebuilt new user geo from a lot of old configs.

after latest update with latest kernel, all is still working.

what caused problem, not sure, but i am presuming that it may have been
because i was trying to use configs for an earlier revision and they
will not work.

thanks again.

On 07/23/2016 03:21 AM, geo.inbox.ignored wrote:
> hello Nicolas,
> thank you for your reply.
> On 07/21/16 12:19, Nicolas Thierry-Mieg wrote:
<<<>>> On

>> I noticed the same problem on a friend's laptop (though I hadn't tried 
>> logging in as root). I was in a hurry so couldn't investigate much, but 
>> I downgraded xorg-x11-server-common and xorg-x11-server-Xorg to their 
>> previous versions and the problem was gone.
>> Does "yum downgrade xorg-x11-server-common xorg-x11-server-Xorg" solve 
>> it for you?
> --->
> yes does.
> users are now able to open kde desktop without getting dropped
> back out.
> still no idea of cause, but for now system will be running with
> x11 downgraded.
> being that your friend and i are only 2 reported cases of problem,
> i do not feel that it is worth filing a bug report.
> tho i am having a problem with my mid tower having dropped in
> speed after fresh install of 6.8, it may be because it is about
> 10 yro and problem is with hardware. not something i am going to
> worry about for not because i will be retiring it next month with
> an amd quad system.
> i am most appreciative for your reply and solution.


peace out.

CentOS GNU/Linux 6.8



Tired of having your microsoft os hacked?
Change to Linux os, used by microsoft hackers.
in a world with out fences, who needs gates.