[CentOS] centos 7 and nvme

Wed Apr 19 22:15:48 UTC 2017
jsl6uy js16uy <js16uy at gmail.com>

Thanks much for the update sir! We are locked on a ver, ver == repo/pkg
time slice, within the Cent7u2 release run, but this could be a reason to
push the pointer forward in our infra
I can live with those headaches
Thanks again
Will report back if we do anything above normal tweaking

On Wed, Apr 19, 2017 at 4:23 PM, Jonathan Billings <billings at negate.org>

> On Apr 19, 2017, at 4:25 PM, jsl6uy js16uy <js16uy at gmail.com> wrote:
> > Hello all, and hope all is well
> > Has anyone installed / on an nvme ssd for Cent 7? Would anyone know if
> that
> > is supported?
> > I have installed using Arch Linux, but at the time, mid last year, had to
> > patch grub to recognize nvme. Arch is obviously running a much more
> recent
> > kernel.
> > Not afraid todo some empirical leg work. Just asking if anyone had tried
> > already
> I installed RHEL 7.3 (same kernel as CentOS7) and it worked fine except
> for the fact that ‘efibootmgr’ defaults to using /dev/sda, and the disk is
> called /dev/nvme0n1, so doing stuff like changing the default boot back to
> Windows (dual boot) didn’t work without some tweaking.
> --
> Jonathan Billings <billings at negate.org>
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos