[CentOS] What RH-like on a Dell XPS 15 (9590)?

Sat Aug 5 14:17:05 UTC 2017
Lance Lassetter <lancelassetter at gmail.com>

On August 4, 2017 4:29:17 PM CDT, m.roth at 5-cent.us wrote:
>wwp wrote:
>> On Fri, 4 Aug 2017 13:24:08 +0200 Andreas Benzler
><andreas at benzlerweb.de>
>> wrote:
>>> Ok you in Grub press tab and then add „3“ after the initrd entry ….
>>> quiet…“
>>> yum remove xorg-x11-drv-nouveau
>>> And see if X11 come up with standard frambuffer…
>>> Disable nouveau complete from kernel if the upper not helps.
>>> nano /etc/modprobe.d/blacklist-nouveau.conf
>>> blacklist nouveau
>> I yum-removed xorg-x11-drv-nouveau, but system will still hang after
>> gfx login.
>> After I log in, the mouse is shown on the grey wallpaper, and nothing
>> more.
>Suggestion: set it to runlevel 3. After it comes up in text mode, try
>startx, and see if that tells you more. Also, you won't have to
>Have you looked at /etc/X11? Or tried the nVidia configurator?
>     mark
>      mark


If VMware is a must the mainline kernel should work if you use bumblebee?  You might have to go into runlevel 3, remove all of nouveau, set your default boot to runlevel 3, reboot, install the mainline kernel, then follow the bumblebee wiki to get nvidia working with the mainline kernel.  Then startx and check your Xorg log file for errors and if it works hopefully VMware will work.  I don't know if this will make a difference but have you tried Oracle's VirtualBox?  It might have better support for Linux.

>CentOS mailing list
>CentOS at centos.org