[CentOS] Using GIMP on Centos-7, problem

Mon Jul 31 15:31:54 UTC 2017
Warren Young <warren at etr-usa.com>

On Jul 30, 2017, at 1:15 PM, Fred Smith <fredex at fcshome.STONEHAM.ma.us> wrote:
> I find the installation instructions (for the binary tarball) are
> minimal

Your link to the binary tarball is also minimal, to the point of being nonexistent. :)

> and whatever I do, it doesn't seem to appear in the gimp
> menus, as it should.

It sounds like it was made for a different system, with Gimp installed in a different location.  As a rule, you can’t use complicated binary packages made on one Linux type OS on a greatly different one.

> I also tried building the source, but even "autoconfig" spewed some
> errors that are greek to me

1. What is “autoconfig”?  Do you mean autoconf, autoreconf, autogen.sh, or something else?

2. By leaving the messages out, you’re implying that you think the messages will be Greek to everyone else here, too.

Anyway, I was able to build the plugin with:

     $ git clone https://github.com/bootchk/resynthesizer.git
     $ cd resynthesizer
     $ sudo yum install gimp-devel
     $ ./autogen.sh
     $ make -j11 && sudo make install

I have no idea if it runs, because I don’t use Gimp on this box, nor on any other.  Still, I think that’s got it solved.