[CentOS] Using GIMP on Centos-7, problem

Sun Jul 30 19:15:40 UTC 2017
Fred Smith <fredex at fcshome.STONEHAM.ma.us>

Wondering if anyone here has ever tried installing this


as a gimp plugin in Centos-7, with gimp 2.8.16??

I find the installation instructions (for the binary tarball) are
minimal and whatever I do, it doesn't seem to appear in the gimp
menus, as it should.

I've used an older version (0.14) from years ago in older versions
of gimp, but how does one make this newer one work on C7?

I also tried building the source, but even "autoconfig" spewed some
errors that are greek to me, so I, for the moment, gave up on that.

Advice will be appreciated, thanks in advance!

---- Fred Smith -- fredex at fcshome.stoneham.ma.us -----------------------------
               But God demonstrates his own love for us in this: 
                         While we were still sinners, 
                              Christ died for us.
------------------------------- Romans 5:8 (niv) ------------------------------