[CentOS] Samba issues with Win 10

Thu Jun 28 14:46:18 UTC 2018
lejeczek <peljasz at yahoo.co.uk>

On 28/06/18 15:30, mark wrote:
> Hi, folks,
>     Just ran into a problem: someone with a new laptop, running Win 10,
> version 1709, tried to map their home directory (served from a CentOS
> 6.9 box, and it fails, with Windows complaining that it no longer
> supports SMBv1, and if you go to their site, you can install support
> for that manually....
I fail to understand what's the problem you are having. I say that smbv1 
can be re/added to Win10 and I think there is a few pages on that on the 
net, so is it that Win10 is still not working after addition of smbv1?
>     The server running samba can *not* be updated to 7 - we have a lot of
> stuff based off it, and most of our users use it, one way or another,
> so it's a major thing when we do finally upgrade (or, more likely,
> replace the server).
>     Has anyone run into this, and if so, any workarounds on the Linux end?
>           mark
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos