[CentOS] EXTERNAL: Samba issues with Win 10

Thu Jun 28 14:55:09 UTC 2018
Wells, Roger K. <ROGER.K.WELLS at leidos.com>

On 06/28/2018 10:35 AM, mark wrote:
> Hi, folks,
>    Just ran into a problem: someone with a new laptop, running Win 10,
> version 1709, tried to map their home directory (served from a CentOS
> 6.9 box, and it fails, with Windows complaining that it no longer
> supports SMBv1, and if you go to their site, you can install support
> for that manually....
>    The server running samba can *not* be updated to 7 - we have a lot of
> stuff based off it, and most of our users use it, one way or another,
> so it's a major thing when we do finally upgrade (or, more likely,
> replace the server).
>    Has anyone run into this, and if so, any workarounds on the Linux end?
>          mark
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos
I ran into this  as well.
There is a procedure that a W10 administrator can enable SMBv1.
I did it and it worked. 
I believe that I started from this link:

Roger Wells, P.E.
221 Third St
Newport, RI 02840
401-847-4210 (voice)
401-849-1585 (fax)
roger.k.wells at leidos.com