[CentOS] HPLIP vs. CentOS

Tue May 1 15:18:59 UTC 2018
Nicolas Kovacs <info at microlinux.fr>

Le 01/05/2018 à 13:58, Nicolas Kovacs a écrit :
> The printer and the scanner worked perfectly for some time.
> Now all of a sudden scanning won't work anymore, and I have an alert
> that the HP plugin must be installed.

After a couple of unnerving hours I finally found the cause of the

Our printer has been set as the default printer. Now I recently added a
second printer for the teachers room, accessible via wifi only.

As soon as this printer has been setup, Simple Scan was looking for this
printer's plugin.

So my mistake was assuming that defining a printer as a default printer
also meant defining it as the default scanner. Apparently there is no
default scanner, this has to be selected individually in the scanning

Anyway, problem solved. Phew.


Microlinux - Solutions informatiques durables
7, place de l'église - 30730 Montpezat
Site : https://www.microlinux.fr
Blog : https://blog.microlinux.fr
Mail : info at microlinux.fr
Tél. : 04 66 63 10 32