[CentOS] reading old dump backups from 2009

Sat Nov 3 16:35:46 UTC 2018
Nataraj <incoming-centos at rjl.com>

On 11/3/18 3:26 AM, Pete Biggs wrote:
>> restore tvf u1_l0_04-29-09_md1.dump Verify tape and initialize maps
>> Input is from a local file/pipe
>> Checksum error 20311110402, inode 0 file (null)
>> restore: Tape is not a dump tape
> what does 'file' think the file is - i.e. what does
>    file u1_l0_04-29-09_md1.dump

u1_l0_04-29-09_md1.dump:   data

Which I did think was odd.  I had also tried

bzcat u1_l0_04-29-09_md1.dump
bzcat: u1_l0_04-29-09_md1.dump is not a bzip2 file.

but I didn't remember if dump might have it's own headers before the 
compressed data.

> The dump is compressed.  What was the command line you used to create
> the dump file?
> Have you tried using
>    restore tzvf u1_l0_04-29-09_md1.dump

The version of restore that I have under CentOS 6 does not have any 
compression options except for -l.  Only dump has the compression 
options and restore is supposed to recognize the compression I believe.  
The z option definitely does not work.

Maybe the file is bad.  I am going to look to see if I can find any 
other backups of that system.

Thank You,