[CentOS] reading old dump backups from 2009

Sun Nov 4 19:22:15 UTC 2018
Nataraj <incoming-centos at rjl.com>

On 11/3/18 9:35 AM, Nataraj wrote:
> On 11/3/18 3:26 AM, Pete Biggs wrote:
>>> restore tvf u1_l0_04-29-09_md1.dump Verify tape and initialize maps
>>> Input is from a local file/pipe
>>> Checksum error 20311110402, inode 0 file (null)
>>> restore: Tape is not a dump tape
>> what does 'file' think the file is - i.e. what does
>>    file u1_l0_04-29-09_md1.dump
> u1_l0_04-29-09_md1.dump:   data
> Which I did think was odd.  I had also tried
> bzcat u1_l0_04-29-09_md1.dump
> bzcat: u1_l0_04-29-09_md1.dump is not a bzip2 file.
> but I didn't remember if dump might have it's own headers before the 
> compressed data.
>> The dump is compressed.  What was the command line you used to create
>> the dump file?
>> Have you tried using
>>    restore tzvf u1_l0_04-29-09_md1.dump

Problem solved.  Thanks to everyone who gave me suggestions. Turns out 
that I had encrypted the backup with a GPG key, but didn't put that info 
into the filename.  Backup reads just fine when I pipe it through gpg 
and then to restore.