[CentOS] Failed to get to installer for CentOS 7 VM under CentOS 6...

Thu Sep 27 15:21:13 UTC 2018
Robert Heller <heller at deepsoft.com>

I just tried a CentOS 7 install to a laptop over PXE and it failed in just the 
same way as for the VM.

So, is it not possible to install CentOS 7 via PXE?  Or is there something 
missing?  I just copied the images under os/x86_64/images/ to the tftpd 
directory (/var/lib/tftpboot/) and included in 
/var/lib/tftpboot/pxelinux.cfg/default this section:

label centos75-64
	MENU LABEL CentOS 7.5 x86_64
	kernel centos75x86_64vmlinuz
	append initrd=centos75x86_64initrd.img

Do I need anything more?

Things seem to die/fail at some point after initializing the graphics frame 
buffer.  Is there a way to do a non-graphical install?  I have a keyboard and 
really know how to use it and don't need some silly ("friendly"?) GUI to 
install Linux (I don't need hand-holding).

At Thu, 20 Sep 2018 16:40:45 -0400 (EDT) CentOS mailing list <centos at centos.org> wrote:

> I just tried to create a CentOS 7 VM on a CentOS 6 host, but it crashes to the 
> dracut prompt.  I am using the PXEBoot installer.  I *think* it is unhappy 
> with the (virtual) graphics controller, but I am not sure.  
> The rdsosreport.txt file is available here:
> https://www.deepsoft.com/wp-content/uploads/2018/09/rdsosreport.txt

Robert Heller             -- 978-544-6933
Deepwoods Software        -- Custom Software Services
http://www.deepsoft.com/  -- Linux Administration Services
heller at deepsoft.com       -- Webhosting Services