[CentOS] kernel boot issues

Thu Jan 31 02:50:32 UTC 2019
nschehovin at yahoo.com <nschehovin at yahoo.com>

> On Tuesday, January 29, 2019, 8:08:39 PM EST, RC <cjvijf at gmail.com> wrote: 
> Hello,
> I run CentOS release 6.10 (Final) on a Dell Inspiron M6700.
> 2.6.32-754.el6.x86_64 boots, and is whaat I am running now
> none of these, updated ones, won't boot:
> 2.6.32-754.3.5.el6.x86_64
> 2.6.32-754.6.3.el6.x86_64
> 2.6.32-754.9.1.el6.x86_64
> 2.6.32-754.10.1.el6.x86_64
> They all show the same 'symptom',  grub says it is booting that kernel, 
> screen blanks, solid corned in the left-top corner...  and that's whee 
> it stays.
> I know this is vague, but any ideas?
> thanks,
> Ron

Hello Ron,

I have the same problem on a Dell Latitude E6430 laptop running CentOS 6.10. I get a solid white rectangle in the upper left corner at boot. See the link below for suggested work arounds. I have not tried them yet so if you get one of the workarounds to work please let me know.


 Hope that helps,