[CentOS] kernel boot issues

Thu Jan 31 02:55:07 UTC 2019
RC <cjvijf at gmail.com>

Hello Ed,

I tried that, for 2-3 newer kernels, didn't work (I actually posted that 
link here yesterday or so).

btw:  I haave the same problem with Centos/RHEL 7 kernels (as well as 6 

You'd think there must be some kernel option to dodge the problem, so 
far no luck.)


On 1/30/19 7:50 PM, nschehovin--- via CentOS wrote:
>> On Tuesday, January 29, 2019, 8:08:39 PM EST, RC <cjvijf at gmail.com> wrote:
>> Hello,
>> I run CentOS release 6.10 (Final) on a Dell Inspiron M6700.
>> 2.6.32-754.el6.x86_64 boots, and is whaat I am running now
>> none of these, updated ones, won't boot:
>> 2.6.32-754.3.5.el6.x86_64
>> 2.6.32-754.6.3.el6.x86_64
>> 2.6.32-754.9.1.el6.x86_64
>> 2.6.32-754.10.1.el6.x86_64
>> They all show the same 'symptom',  grub says it is booting that kernel,
>> screen blanks, solid corned in the left-top corner...  and that's whee
>> it stays.
>> I know this is vague, but any ideas?
>> thanks,
>> Ron
> Hello Ron,
> I have the same problem on a Dell Latitude E6430 laptop running CentOS 6.10. I get a solid white rectangle in the upper left corner at boot. See the link below for suggested work arounds. I have not tried them yet so if you get one of the workarounds to work please let me know.
> https://bugs.centos.org/view.php?id=15186#
>   Hope that helps,
> Ed
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos