[CentOS] Centos 7 on Dell Latitude E6500

Wed Oct 9 10:12:03 UTC 2019
wwp <subscript at free.fr>


On Sat, 12 May 2018 20:55:58 +0200 Rainer Fügenstein <rfu at oudeis.org> wrote:

> I   tried   to   install  Centos7  x86_64  minimal 1503-01 from an USB
> flash drive on my old Dell Latitude E6500 laptop.
> boots up in text mode, switches text resolution, writes:
> Started Show Plymouth Boot Screen
> Reached Target Paths
> Reached Target Basic System.
> then   hangs   for  some  time,  eventually  starting dracut emergency
> shell. log says:
> multipathd: sdb: spurious uevent, path already in pathvec
> multipathd: sda: spurious uevent, path already in pathvec
> interesting:
> sdb  is the internal 240GB kingston SSD drive (existing ntfs bitlocker
> partition recognized as sdb1)
> sda is the write protected USB stick, recognised as CDROM drive.
> 4GB rom
> intel 45 express chipset
> mobile intel GMA 4500MHD graphics
> intel 5100AGN wifi
> what to try next? any additional infos I can give you?

For the sake of the archives.. I ran into the exact same problem
yesterday: trying to install CentOS 7 on a good old Dell Latitude E6500
(the everything-1908 iso set into a USB flashdrive) and no way to boot.
Worked around the issue by booting from the LiveGNOME one! Then
installed to disk beside Windows and CentOS 6, now everything is fine.

Thanks to Rainer for his help, in private.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 836 bytes
Desc: OpenPGP digital signature
URL: <http://lists.centos.org/pipermail/centos/attachments/20191009/3d9a5949/attachment-0005.sig>