[CentOS] Zoom....

Sat May 9 20:20:54 UTC 2020
Barry Brimer <lists at brimer.org>

>   Updated CentOS 7 the other day. Updated zoom last night. Ancient (15 yr 
> old) USB camera, Logitech QuickCam Express.
>   If I run LD_PRELOAD=/usr/lib64/libv4l/v4l2convert.so cheese, I get video. 
> Zoom, with or without the LD_PRELOAD - no video. I've tried stracing zoom, 
> and created a file /etc/ld.so.preload, with the contents of 
> /usr/lib64/libv4l/v4l2convert.so, and in strace, I see it loading it, but 
> still no video.

I assume you're using the Zoom Linux client since you updated Zoom. 
Thinking out loud .. I wonder what would happen if you:

Booted a CentOS 7.6 kernel keeping all else the same

Booted from a variety of CentOS / Fedora Live CD images to see what 
kernels do / don't work if it's even kernel related

Try using Zoom via Chrome which can do pretty much everything natively 
without Zoom extension

Try using Zoom via Chrome with Zoom extension

Try using Zoom via Firefox with Zoom extension (Zoom with Firefox without 
Zoom extension is very limited)

Hope this helps.