[CentOS] network disconnection after several hours

Fri May 29 06:27:20 UTC 2020
Thomas Poty <thomaspoty at yahoo.fr>

I will check with firewall-cmd.
Regarding hardware problem I have doubt as we use VMWare (but I keep in a corner of my mind).At this moment, we have compiled kernel and have installed it and have tried 4 restore passed.We need to do more tests and understand why 4 restores passed.

Thomas Poty 

    Le jeudi 28 mai 2020 à 23:58:22 UTC+2, hw <hw at adminart.net> a écrit :  
 On Tuesday, May 26, 2020 2:42:13 PM CEST Thomas Poty via CentOS wrote:
> Hi,We have tried :
> - with and without NetworkManager-config-server- with and without
> NetworkManagerbut result is still the same :  we get disconnection :-/ We
> will try with the last kernel.
> anybody has a track to explore ?
> Thanks

Have you enabled logging with firewall-cmd to see if there are packets being 
dropped while the dump is being restored?

Besides that, one of the first things I'd try is changing out the network 
card, replace the network cable and use a different port on the switch.  Keep 
in mind that two machines are involved.

Even stupid network cables can "switch" between working and non-working for no 
reason at all like you wouldn't believe ... until you plug them into a PoE 
switch by mistake after which they suddenly no longer work at all.