[CentOS] Plasma problem with numeric keypad

Tue Sep 8 09:48:43 UTC 2020
Alessandro Baggi <alessandro.baggi at gmail.com>

Il 08/09/20 10:58, Alessandro Baggi ha scritto:
> Hi list,
> I'm running CentOS 8.2 with Plasma from EPEL and I noticed that I have 
> problem using numeric keypad of my keyboard when using plasma 
> application like Konsole, Kcalc, Konqueror and all application of 
> Plasma. Using Firefox, Thunderbird, xterm, Libreoffice all works as 
> expected. So this problem is related to Plasma application. I noticed 
> the same problem on sddm login. I noticed that to make the numeric 
> keypad to work I need to press SHIFT+NUMKEY.
> I tried to manage Plasma keyboard configuration but nothing worked.
> I tried my keyboard on other PC and distro but the problem does not 
> occour.
> I should try this using GNOME or XFCE but being a KDE user I would 
> avoid to install the others.
> There is a way to solve this problem?
> Thank you in advance.
> Alessandro.
I found this: https://bugzilla.redhat.com/show_bug.cgi?id=1868371

This is a known bug. I will wait.

Thanks to all