[CentOS] Chromium 85 does not load any pages

Wed Sep 23 13:17:11 UTC 2020
Richard <lists-centos at listmail.innovate.net>

> Date: Wednesday, September 23, 2020 08:37:01 -0400
> From: H <agents at meddatainc.com>
>> On 09/23/2020 08:28 AM, Simon Matter wrote:
>>> I just upgraded chromium on my CentOS 7 system and ended up with
>>> nothing loading. I tried to downgrade using yum downgrade
>>> chromium but there does not seem to be an older version on my
>>> system, nor does EPEL seem to have version 84 which is what I ran
>>> before.
>>> First, does anyone know why chromium 85 does not load /anything/?
>>> Firefox runs fine.
>> Do you run chromium locally or remote? I've seen the same behavior
>> but we're running on remote desktops which means we have to 3D
>> support. Once in the past this was a problem with chromium so I
>> thought maybe it's the same now.
>>> Second, why is chromium 84 not available in EPEL?
>> EPEL doesn't provide old versions, they are removed when a new
>> release comes in. You can get the older chromium here:
>> https://kojipkgs.fedoraproject.org//packages/chromium/84.0.4147.89
>> /1.el7/x86_64/chromium-84.0.4147.89-1.el7.x86_64.rpm
>> https://kojipkgs.fedoraproject.org//packages/chromium/84.0.4147.89
>> /1.el7/x86_64/chromium-common-84.0.4147.89-1.el7.x86_64.rpm
> I run chromium locally. Version 84 ran just fine...

It's hard to debug "does not load /anything/" without more specifics.

You may want to try the releases from the google repository. I've
been using version 85 (initially stable-85.0.4183.83-1.x86_64) on my
C7 systems since early this month and just updated from
stable-85.0.4183.102-1.x86_64 to stable-85.0.4183.121-1.x86_64 this
morning. Still with no issues.