[CentOS] Chromium 85 does not load any pages

Wed Sep 23 12:37:01 UTC 2020
H <agents at meddatainc.com>

On 09/23/2020 08:28 AM, Simon Matter wrote:
>> I just upgraded chromium on my CentOS 7 system and ended up with nothing
>> loading. I tried to downgrade using yum downgrade chromium but there does
>> not seem to be an older version on my system, nor does EPEL seem to have
>> version 84 which is what I ran before.
>> First, does anyone know why chromium 85 does not load /anything/? Firefox
>> runs fine.
> Do you run chromium locally or remote? I've seen the same behavior but
> we're running on remote desktops which means we have to 3D support. Once
> in the past this was a problem with chromium so I thought maybe it's the
> same now.
>> Second, why is chromium 84 not available in EPEL?
> EPEL doesn't provide old versions, they are removed when a new release
> comes in. You can get the older chromium here:
> https://kojipkgs.fedoraproject.org//packages/chromium/84.0.4147.89/1.el7/x86_64/chromium-84.0.4147.89-1.el7.x86_64.rpm
> https://kojipkgs.fedoraproject.org//packages/chromium/84.0.4147.89/1.el7/x86_64/chromium-common-84.0.4147.89-1.el7.x86_64.rpm
> Regards,
> Simon
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos

I run chromium locally. Version 84 ran just fine...