[CentOS] RHEL/Centos 8 power off issue

Mon Apr 5 05:31:39 UTC 2021
R C <cjvijf at gmail.com>


I have to try that ..   and see what happens.  It would be annoying though.

Half the time I use that laptop as a "head-less" machine,  do a WOL, run 
things with redirected X11..  and when done, shut it down.

So it sounds like a combination of  a linux issue, combined with a BIOS 
issue?  The thing is, I tried that yesterday, I installed Centos 6, and 
it doesn't show that issue.



On 4/4/21 11:30 PM, Thomas Stephen Lee wrote:
> On Sun, Apr 4, 2021 at 5:18 AM R C <cjvijf at gmail.com> wrote:
>> So I tried a few things, I have a few docking stations, and they all
>> seem to show that problem.
>> Can't shut it down, remotely, while in a docking station. Also,  when in
>> a docking station and using  the laptops  keyboard and LCD screen,  and
>> power down the laptop in RHEL/Centos, just results into a reboot.  It
>> does that  with RHEL/Centos 7 and 8.
>> When I  boot it with Centos 6,  the behaviour is as expected,  it just
>> shuts down. So I guess this issue  was "introduced" after Centos 6
>> somewhere?
>> thanks,
>> Ron
>> On 3/28/21 9:17 PM, R C wrote:
>>> Hello,
>>> I have a laptop, in a docking station. When running RHEL/Centos 7 I
>>> could shut it down and power it off by using 'shutdown -h now' In did
>>> a new install of Centos 8 (and also RHEL 8) and when I do a "shutdown
>>> -h now" it just reboots (behaves the same as if I'd do a reboot).
>>> Is that a known issue?
>>> thanks,
>>> Ron
> We faced the same problem on one machine.
> We had to disable wake up on lan in bios settings.
> After that, the machine stayed shut down with the "poweroff" command.
> ---
> Lee
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos