[CentOS] Problem with chromium 89.0.4389.82

Mon Apr 5 19:32:04 UTC 2021
H <agents at meddatainc.com>

On 04/05/2021 01:38 PM, H wrote:
> On 04/05/2021 12:49 PM, H wrote:
>> On 04/05/2021 12:31 PM, Simon Matter wrote:
>>>> On 04/05/2021 11:56 AM, H wrote:
>>>>> On 04/05/2021 01:38 AM, Frank Cox wrote:
>>>>>> On Sun, 4 Apr 2021 21:32:03 -0400
>>>>>> H wrote:
>>>>>>> Here are two typical examples:
>>>>>> Javascript is disabled?
>>>>> No, just checked that Javascript is allowed in the browser settings.
>>>>> When I load the browser and try to access eg nytimes.com I see
>>>>> "Establishing secure connection" in the bottom infobar and that's where
>>>>> it seems to get stuck.
>>>>> I wonder if some other software was also updated and the new version of
>>>>> that not loaded until I had to reload the browser and is the root cause
>>>>> of the problem??
>>>>> _______________________________________________
>>>>> CentOS mailing list
>>>>> CentOS at centos.org
>>>>> https://lists.centos.org/mailman/listinfo/centos
>>>> Continuing to research this and while googling - using Firefox since that
>>>> does not work either for me right now - I found some mention of a
>>>> temporary fix of changing proxy settings. I went to the Advanced/proxy
>>>> settings in my chromium and get an error message:
>>>> --
>>>> When running Chromium under a supported desktop environment, the system
>>>> proxy settings will be used. However, either your system is not supported
>>>> or there was a problem launching your system configuration.
>>>> But you can still configure via the command line. Please see |man
>>>> chromium-browser| for more information on flags and environment variables.
>>>> --
>>>> Very weird. I have not used a proxy on this computer but this might be the
>>>> reason for my problem? Anyone else have had similar problem?
>>> Some of our users wanted Chrome instead of Firefox so we installed
>>> Chromium from EPEL for them. Over the time, we had several problems where
>>> a build didn't work and also updates were not in time. We also had
>>> problems where some people were able to run chromium while others were
>>> unable to launch it with their profile, even on the same host.
>>> We solved the issue by removing chromium completely and told our users
>>> that Firefox has to be used :-)
>>> Regards,
>>> Simon
>>> _______________________________________________
>>> CentOS mailing list
>>> CentOS at centos.org
>>> https://lists.centos.org/mailman/listinfo/centos
>> I understand but Firefox does not render all pages correctly as it seems to misinterpret css. And, it is always to have more than one browser installed as I have just discovered.
>> I found a work-around: launching chromium-browser from a terminal window with the argument --no-proxy-server. This launches the sites I listed in my post without any problems. It thus seems the proxy settings somehow have been messed up, perhaps one time when I unceremoniously killed the app from the command line...
>> I now need to find out how to reset the proxy settings in chromium since I am unable to access it from the settings menu in the browser.
>> _______________________________________________
>> CentOS mailing list
>> CentOS at centos.org
>> https://lists.centos.org/mailman/listinfo/centos
> Hm, It seems I am wrong on the above. I tried adding --no-proxy-server to the settings in my Mate menu and then start the browser - failure with the same problem as before. I then went back to the command line and just started it with chromium-browser, without the --no-proxy-server argument and it starts fine.
> So, it seems to have something to do with starting it from the desktop vs the terminal window.
> Weird. Ideas?
> _______________________________________________
> CentOS mailing list
> CentOS at centos.org
> https://lists.centos.org/mailman/listinfo/centos

Curiouser and curiouser. The above did fix some issues but I am still having issues with sites that worked fine a little while ago...

Is something at Google responsible for this problem?