[CentOS] RHEL changes

Thu Jan 21 21:39:09 UTC 2021
Valeri Galtsev <galtsev at kicp.uchicago.edu>

On 1/21/21 3:31 PM, Frank Cox wrote:
> On Thu, 21 Jan 2021 15:17:04 -0600
> Valeri Galtsev wrote:
>> I tried Oracle Linux. After installation it took forever to update yum
>> database, or do you yum search. Also: I didn't find mirrors... All this
>> sort of ruled it out for me. Mind that I have 1 Gbps network...
> So far I've installed Oracle Linux on one laptop.  What I got was exactly what I expected to get, and I didn't have any issues at all.  "dnf upgrade" worked exactly as expected and at pretty much exactly the same speed as it does on Centos, too.

Maybe my problem was I used yum, not dnf command. Or maybe my locality 
of specifically my domain is not favored by oracle. Or maybe other way 
around, my network admins... But then, mine is just a single 
installation, exactly as you told about yours ;-)


> But that's just one installation.  I haven't done anything else with OL yet at all.

Valeri Galtsev
Sr System Administrator
Department of Astronomy and Astrophysics
Kavli Institute for Cosmological Physics
University of Chicago
Phone: 773-702-4247