[CentOS] Update

Ralph Angenendt ra+centos at br-online.de
Sun Apr 5 11:07:28 UTC 2009


jarmo wrote:
> I'm having troubles update my system. 
> Error: Missing Dependency: glibc-common = 2.5-34 is needed by package glibc
> Update stops here. Any idea, how to continue?

A bit more output would have been great. Any information on what you did 
would have been great, too. 

Okay: "You did something wrong". yum update glibc\* && yum update

Ralph
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 194 bytes
Desc: not available
Url : http://lists.centos.org/pipermail/centos/attachments/20090405/428866ba/attachment.bin 


More information about the CentOS mailing list