[CentOS] Update

jarmo oh1mrr at nic.fi
Sun Apr 5 11:59:16 UTC 2009


On Sunday 05 April 2009 HH:07:28 Ralph Angenendt wrote:

>
> A bit more output would have been great. Any information on what you did
> would have been great, too.
>
> Okay: "You did something wrong". yum update glibc\* && yum update
>
> Ralph

Platform is 5.2
I just have done as succested. No worky. Heres some more output.
> Running transaction check
---> Package glibc.i386 0:2.5-34 set to be updated
--> Processing Dependency: glibc-common = 2.5-34 for package: glibc
---> Package fipscheck.i386 0:1.0.3-1.el5 set to be updated
---> Package e4fsprogs.i386 0:1.41.1-2.el5 set to be updated
---> Package avahi-compat-libdns_sd.i386 0:0.6.16-1.el5_2.1 set to be updated
---> Package nss-devel.i386 0:3.12.2.0-4.el5.centos set to be updated
--> Processing Dependency: nspr-devel >= 4.6.99 for package: nss-devel
---> Package libselinux-utils.i386 0:1.33.4-5.1.el5 set to be updated
---> Package dbus-libs.i386 0:1.1.2-12.el5 set to be updated
---> Package dnsmasq.i386 0:2.47-1.el5.rf set to be updated
---> Package tk.i386 0:8.4.13-5.el5_1.1 set to be updated
--> Running transaction check
---> Package glibc.i386 0:2.5-34 set to be updated
--> Processing Dependency: glibc-common = 2.5-34 for package: glibc
---> Package nspr-devel.i386 0:4.7.3-2.el5 set to be updated
--> Finished Dependency Resolution
Error: Missing Dependency: glibc-common = 2.5-34 is needed by package glibc

And here process stops...

Jarmo


More information about the CentOS mailing list