[CentOS] PHP version dilemma

Leon Fauster leonfauster at googlemail.com
Fri Oct 5 13:06:14 EDT 2012


Am 05.10.2012 um 18:58 schrieb Brian Mathis:
> On Fri, Oct 5, 2012 at 12:57 PM, Todd Cary <todd at aristesoftware.com> wrote:
>> A CMS package is telling me that I need PHP 5.2x, however yum update says that I am fully up to date.
>> Is there a "safe" way to upgrade PHP to 5.2x?
> 
> Take a look at the IUS package repo:
>   http://iuscommunity.org/pages/About.html
> 
> It's the one most people use to get PHP updates.  Stay away from the
> official "php53" packages distributed with CentOS, as they don't
> integrate well with many packages looking for php (it does not
> "provide" the "php" capability)



this is valid only if the cms is packaged. 

@Todd: Just to clarify - the functionality and reliability 
       of php53 is not restricted/"faulty" or what ever ...

--
LF

 


More information about the CentOS mailing list