[CentOS-devel] Anaconda errors when building custom CentOS-based distro

Fri May 6 14:25:58 UTC 2005
Johnny Hughes <mailing-lists at hughesjr.com>

On Fri, 2005-05-06 at 08:56 -0500, Sam Hart wrote:
> Unfortunately, none of these issues solved the issue. I still get
> '/usr/bin/anaconda' not found errors.
> I'm about to give up and dive into the anaconda-runtime to see where
> this file precisely is supposed to get copied over so I can maybe add
> excessive debugging statements to see why it isn't.
Are you building from within chroot?  I build RPMS in chroots, but I
haven't tried to actually run buildinstall from within one.

Buildinstall does it's own chroot while building ... so I don't know how
well it would run from within a chroot itself. (It might work fine ... I
just haven't tried it).

Johnny Hughes

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <http://lists.centos.org/pipermail/centos-devel/attachments/20050506/52f5ed23/attachment-0005.sig>