[CentOS] CentOS 5.2 on P5N64

Eduardo Grosclaude eduardo.grosclaude at gmail.com
Fri Nov 14 14:33:46 UTC 2008

On Fri, Nov 14, 2008 at 10:04 AM, "J.A. Magallón" <magallon at unizar.es>wrote:

> Hi all...
> First of all, I'm new to this list. Thanks in advance for the help I surely
> will get here ;)
> I have installed a CentOS 5.2 64 bit on a computer, and I can't get it to
> boot.
> The box is a custom built computer, with this components:
> - ASUS P5N64 WS Pro motherboard (nForce 790i Ultra SLI)
>  More details here:
> http://www.asus.com/products.aspx?l1=3&l2=11&l3=653&l4=0&model=2182&modelmenu=1
> - Intel Core Quad Q9450
> - GeForce GTX 260
> - 2x2Gb of 1333 memory
> - SATA 500Gb hd and SATA DVD (sata ports 1 and 2).
> I booted with the DVD and installed the system fine, but when I try to
> boot from the HD, the boot process just stops after inird loading, the
> kernel
> doesn't even start.
> I also tried with the CentOS 5.2 live CD, but it stops claiming that can
> not
> find the boot disk ???
> Has someone similar problems ? What could I try to boot ?

I have had the same problems with a similar machine recently. The kernel
coming with CentOS 5.1 worked, however no further update ever did. Only way
to make newer kernels work was to set up Compatible mode by BIOS, alas
performance suffers a lot.
I filed a bug at https://bugzilla.redhat.com/show_bug.cgi?id=467308, some
work at upstream seems to be underway. HTH
Ah, y Bienvenido!

Eduardo Grosclaude
Universidad Nacional del Comahue
Neuquen, Argentina
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.centos.org/pipermail/centos/attachments/20081114/28726834/attachment.html>

More information about the CentOS mailing list